VM Ware Fusion – Keyboard Woes

 keyboardFor the past one hour i’ve been struggling to get my keyboard to work on my VM Ware Fusion virtual machine (WinXP). I tried uninstalling the driver and reinstalling the keyboard but nothing worked. Which is when i noticed that i also had a problem with another of my mac favorites Text Expander, which due to some reason wouldn’t work! Now that’s a strange coincidence isn’t it. I started digging around the internet for a fix. Voila! the power of the masses. I found that the Secure Input feature of OS X could hamper programs such as VMWare Fusion, Text Expander from capturing keystrokes, who knew? But i love the Community because not only did i find a solution for my problem, they also pointed out the source. Xhub enables secure input preventing other programs from capturing key strokes! Xhub is a good app, but my priorities are elsewhere, so long Xhub, nice knowing you. Hope this helps some soul looking for salvation.

Advertisements

Author: Balachandar Radhakrishnan

I work in Project Management and love music, photography & more.

2 thoughts on “VM Ware Fusion – Keyboard Woes”

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s